Click or drag to resize

GH_ItemCreateFrom Method (XmlNode)

Creates a new instance of GH_Item and sets the fields from an Xml node object.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public static GH_Item CreateFrom(
	XmlNode node
)

Parameters

node
Type: System.XmlXmlNode
Xml node object that defines the field data.

Return Value

Type: GH_Item
The constructed and read item.
See Also