Click or drag to resize

GH_ItemRead Method (XmlNode)

Deserialize this item from an Xml node.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Read(
	XmlNode node
)

Parameters

node
Type: System.XmlXmlNode
Xml node to serialize from.

Implements

GH_IXmlSupportRead(XmlNode)
See Also