GH_Item Constructor (String, Bitmap) |
Construct a new instance of GH_Item with the specified name and value.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_Item(
string item_name,
Bitmap item_data
)
Public Sub New (
item_name As String,
item_data As Bitmap
)
Parameters
- item_name
- Type: SystemString
Name of new item. - item_data
- Type: System.DrawingBitmap
Value of new item.
Exceptions See Also