Click or drag to resize

GH_Item Constructor (String, PointF)

Construct a new instance of GH_Item with the specified name and value.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Item(
	string item_name,
	PointF item_data
)

Parameters

item_name
Type: SystemString
Name of new item.
item_data
Type: System.DrawingPointF
Value of new item.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if the specified name string is null or empty.
See Also