GH_Item Constructor (String, Rectangle) |
Construct a new instance of GH_Item with the specified name and value.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_Item(
string item_name,
Rectangle item_data
)
Public Sub New (
item_name As String,
item_data As Rectangle
)
Parameters
- item_name
- Type: SystemString
Name of new item. - item_data
- Type: System.DrawingRectangle
Value of new item.
Exceptions See Also