GH_Item Constructor (String, SizeF) |
Construct a new instance of GH_Item with the specified name and value.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_Item(
string item_name,
SizeF item_data
)
Public Sub New (
item_name As String,
item_data As SizeF
)
Parameters
- item_name
- Type: SystemString
Name of new item. - item_data
- Type: System.DrawingSizeF
Value of new item.
Exceptions See Also