Click or drag to resize

GH_Item Constructor (String, GH_Point4D)

Construct a new instance of GH_Item with the specified name and value.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Item(
	string item_name,
	GH_Point4D item_data
)

Parameters

item_name
Type: SystemString
Name of new item.
item_data
Type: GH_IO.TypesGH_Point4D
Value of new item.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if the specified name string is null or empty.
See Also