Click or drag to resize

GH_Line Constructor (Double, Double, Double, Double, Double, Double)

Constructor.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Line(
	double Ax,
	double Ay,
	double Az,
	double Bx,
	double By,
	double Bz
)

Parameters

Ax
Type: SystemDouble
X coordinate of start point.
Ay
Type: SystemDouble
Y coordinate of start point.
Az
Type: SystemDouble
Z coordinate of start point.
Bx
Type: SystemDouble
X coordinate of end point.
By
Type: SystemDouble
Y coordinate of end point.
Bz
Type: SystemDouble
Z coordinate of end point.
See Also