Click or drag to resize

GH_Point3D Constructor

Constructor.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Point3D(
	double nx,
	double ny,
	double nz
)

Parameters

nx
Type: SystemDouble
X coordinate of point.
ny
Type: SystemDouble
Y coordinate of point.
nz
Type: SystemDouble
Z coordinate of point.
See Also