Click or drag to resize

GH_BorderCreateBorders Method (RectangleF, Int32, Int32)

Static (Shared) method for creating a set of borders.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<GH_Border> CreateBorders(
	RectangleF box,
	int borderWidth,
	int borderHeight
)

Parameters

box
Type: System.DrawingRectangleF
Box for border creation.
borderWidth
Type: SystemInt32
The width of all vertical.
borderHeight
Type: SystemInt32
The height of all horizontal borders.

Return Value

Type: ListGH_Border
A list of borders.
See Also