Click or drag to resize

GH_ResizeBorderSetup Method (IGH_Attributes, PointF)

Set up a new sizing operation.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Setup(
	IGH_Attributes att,
	PointF MouseCursor
)

Parameters

att
Type: Grasshopper.KernelIGH_Attributes
Attributes of shape to resize.
MouseCursor
Type: System.DrawingPointF
Location of cursor in shape space coordinates.
See Also