Click or drag to resize

GH_ResizeBorderSetup Method (IGH_Attributes, PointF, SizeF, SizeF)

Set up a new sizing operation.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Setup(
	IGH_Attributes att,
	PointF MouseCursor,
	SizeF MinSize,
	SizeF MaxSize
)

Parameters

att
Type: Grasshopper.KernelIGH_Attributes
Attributes of shape to resize.
MouseCursor
Type: System.DrawingPointF
Location of cursor in shape space coordinates.
MinSize
Type: System.DrawingSizeF
Minimum allowed size for shape.
MaxSize
Type: System.DrawingSizeF
Maximum allowed size for shape.
See Also