Click or drag to resize

GH_ResizeBorderSetup Method (RectangleF, PointF, PointF)

Set up a new sizing operation.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Setup(
	RectangleF ShapeRegion,
	PointF ShapePivot,
	PointF MouseCursor
)

Parameters

ShapeRegion
Type: System.DrawingRectangleF
Shape of the object to resize.
ShapePivot
Type: System.DrawingPointF
Pivot of the object to resize.
MouseCursor
Type: System.DrawingPointF
Location of cursor in shape space coordinates.
See Also