Click or drag to resize

GH_ResizeBorderSolve Method

Solve a resizing step.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Solve(
	PointF nCursor,
	out RectangleF new_shape,
	out PointF new_pivot
)

Parameters

nCursor
Type: System.DrawingPointF
The new cursor location.
new_shape
Type: System.DrawingRectangleF
The resized shape bounding box.
new_pivot
Type: System.DrawingPointF
The adjusted shape pivot.
See Also