Click or drag to resize

GH_ResizeBorder Constructor (RectangleF, GH_BorderTopology)

Create a new instance of the GH_ResizeBorder class.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_ResizeBorder(
	RectangleF region,
	GH_BorderTopology topology
)

Parameters

region
Type: System.DrawingRectangleF
Base rectangle for borders.
topology
Type: Grasshopper.GUI.CanvasGH_BorderTopology
Border topology.
See Also