Click or drag to resize

GH_TreeFilterParsePattern Method

Parses a textual filter and returns an instance of the GH_TreeFilter. If the filter cannot be parsed an exception will be thrown.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_TreeFilter ParsePattern(
	string filter
)

Parameters

filter
Type: SystemString
Filter to parse.

Return Value

Type: GH_TreeFilter
An instance of GH_TreeFilter describing the textual filter.
See Also