Click or drag to resize

GH_ComponentParamServerSortInput Method (Int32)

Sort the input parameter order based on a numeric key array.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SortInput(
	int[] keys
)

Parameters

keys
Type: SystemInt32
Array of integer precision numbers to function as sorting keys.
See Also