Click or drag to resize

GH_ComponentParamServerSortOutput Method (Single)

Sort the output parameter order based on a numeric key array.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SortOutput(
	float[] keys
)

Parameters

keys
Type: SystemSingle
Array of single precision numbers to function as sorting keys.
See Also