Click or drag to resize

GH_ComponentServerAddCategoryShortName Method

Add an abbreviation for a tab category. 2~4 letter abbreviations are best.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddCategoryShortName(
	string fullCategoryName,
	string categoryAbbreviation
)

Parameters

fullCategoryName
Type: SystemString
The full name of the category.
categoryAbbreviation
Type: SystemString
The abbreviation to display on the tab.
See Also