Click or drag to resize

GH_DocumentRenderMeshProviderBoundingBox Method (ViewportInfo, RhinoObject, RhinoDoc, Guid, DisplayPipelineAttributes)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override BoundingBox BoundingBox(
	ViewportInfo vp,
	RhinoObject obj,
	RhinoDoc doc,
	Guid requestingPlugIn,
	DisplayPipelineAttributes attrs
)

Parameters

vp
Type: ViewportInfo
obj
Type: RhinoObject
doc
Type: RhinoDoc
requestingPlugIn
Type: SystemGuid
attrs
Type: DisplayPipelineAttributes

Return Value

Type: BoundingBox
See Also