Click or drag to resize

GH_DocumentRenderMeshProviderBuildCustomMeshes Method (ViewportInfo, RhinoDoc, RenderPrimitiveList, Guid, DisplayPipelineAttributes)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool BuildCustomMeshes(
	ViewportInfo vp,
	RhinoDoc doc,
	RenderPrimitiveList objMeshes,
	Guid requestingPlugIn,
	DisplayPipelineAttributes attrs
)

Parameters

vp
Type: ViewportInfo
doc
Type: RhinoDoc
objMeshes
Type: RenderPrimitiveList
requestingPlugIn
Type: SystemGuid
attrs
Type: DisplayPipelineAttributes

Return Value

Type: Boolean
See Also