Click or drag to resize

GH_DocumentFilterDisabled Method

Filter a list of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<IGH_DocumentObject> FilterDisabled(
	List<IGH_DocumentObject> in
)

Parameters

in
Type: System.Collections.GenericListIGH_DocumentObject
The object list to filter

Return Value

Type: ListIGH_DocumentObject
A list containing only the disabled objects
Remarks