Click or drag to resize

GH_DocumentFilterInactive Method

Filter a list of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<IGH_ActiveObject> FilterInactive(
	List<IGH_DocumentObject> in
)

Parameters

in
Type: System.Collections.GenericListIGH_DocumentObject
The object list to filter

Return Value

Type: ListIGH_ActiveObject
A list containing only the objects that don't implement the IGH_ActiveObject interface
Remarks