Click or drag to resize

GH_MemoryBitmapFilter_Multiply Method (GH_BitmapChannel, Double)

Multiply all values in a specific channel with a specific factor.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Filter_Multiply(
	GH_BitmapChannel channel,
	double factor
)

Parameters

channel
Type: Grasshopper.KernelGH_BitmapChannel
Channel(s) to multiply.
factor
Type: SystemDouble
Multiplication factor.
See Also