Click or drag to resize

GH_StateTagRenderTagPolygonIcon Method

Render a filled polygon with default shading.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected void RenderTagPolygonIcon(
	Graphics graphics,
	PointF[] polygon
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
polygon
Type: System.DrawingPointF
Polygon corners.
See Also