Click or drag to resize

Complex Constructor (Double, Double)

Initializes a new instance of the Complex class

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Complex(
	double real_component,
	double imaginary_component
)

Parameters

real_component
Type: SystemDouble
imaginary_component
Type: SystemDouble
See Also