Click or drag to resize

ComplexAddition Operator (Double, Complex)

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Complex operator +(
	double A,
	Complex B
)

Parameters

A
Type: SystemDouble
B
Type: Grasshopper.Kernel.TypesComplex

Return Value

Type: Complex
See Also