Click or drag to resize

GH_CurveBakeGeometry Method

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool BakeGeometry(
	RhinoDoc doc,
	ObjectAttributes att,
	ref Guid obj_guid
)

Parameters

doc
Type: RhinoDoc
att
Type: ObjectAttributes
obj_guid
Type: SystemGuid

Return Value

Type: Boolean

Implements

IGH_BakeAwareDataBakeGeometry(RhinoDoc, ObjectAttributes, Guid)
See Also