Click or drag to resize

GH_CurveLoadGeometry Method (RhinoDoc)

If the curve is referenced and not yet loaded, attempts to load the curve.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool LoadGeometry(
	RhinoDoc doc
)

Parameters

doc
Type: RhinoDoc

Return Value

Type: Boolean
True if the curve is loaded (or if it was already loaded), False on failure.
See Also