GH_Leader Constructor (Guid) |
Create a new referenced leader that references a Rhino leader with the specified ID.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_Leader(
Guid ref_guid
)
Public Sub New (
ref_guid As Guid
)
Parameters
- ref_guid
- Type: SystemGuid
ID of leader object to reference.
See Also