GH_RadialDimension Constructor (Guid) |
Create a new referenced radial dimension that references a Rhino dimension with the specified ID.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_RadialDimension(
Guid ref_guid
)
Public Sub New (
ref_guid As Guid
)
Parameters
- ref_guid
- Type: SystemGuid
ID of dimension object to reference.
See Also