Click or drag to resize

Rotation Constructor (Point3d, Vector3d, Vector3d)

Initializes a new instance of the Rotation class

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Rotation(
	Point3d center,
	Vector3d dir0,
	Vector3d dir1
)

Parameters

center
Type: Point3d
dir0
Type: Vector3d
dir1
Type: Vector3d
See Also