Click or drag to resize

Rotation Constructor (Point3d, Vector3d, Double)

Initializes a new instance of the Rotation class

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Rotation(
	Point3d center,
	Vector3d axis,
	double angle
)

Parameters

center
Type: Point3d
axis
Type: Vector3d
angle
Type: SystemDouble
See Also