Click or drag to resize

Scale Constructor (Plane, Double, Double, Double)

Initializes a new instance of the Scale class

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Scale(
	Plane frame,
	double xscale,
	double yscale,
	double zscale
)

Parameters

frame
Type: Plane
xscale
Type: SystemDouble
yscale
Type: SystemDouble
zscale
Type: SystemDouble
See Also