Click or drag to resize

GH_ResizeBorder Methods

The GH_ResizeBorder type exposes the following members.

Methods
  NameDescription
Public methodSetup(IGH_Attributes, PointF)
Set up a new sizing operation.
Public methodSetup(IGH_Attributes, PointF, SizeF)
Set up a new sizing operation.
Public methodSetup(RectangleF, PointF, PointF)
Set up a new sizing operation.
Public methodSetup(IGH_Attributes, PointF, SizeF, SizeF)
Set up a new sizing operation.
Public methodSetup(RectangleF, PointF, PointF, SizeF)
Set up a new sizing operation.
Public methodSetup(RectangleF, PointF, PointF, SizeF, SizeF)
Set up a new sizing operation.
Public methodSolve
Solve a resizing step.
Top
See Also