GH_Leader Methods |
The GH_Leader type exposes the following members.
Name | Description | |
---|---|---|
CastFrom |
Remote to Local caster function. This stuff is complex, don't concern yourself with casting logic.
CastToT(T) |
Local to Remote caster function. This stuff is complex, don't concern yourself with casting logic.
DuplicateAnnotation |
Create a duplicate of this annotation.
DuplicateLeader |
Create a duplicate of this leader.
ToString |
Format the leader using default grasshopper formatting logic.
(Overrides GH_AnnotationBaseToString.) | |