Click or drag to resize

GH_Transform Methods

The GH_Transform type exposes the following members.

Methods
  NameDescription
Public methodCastFrom (Overrides GH_GooTCastFrom(Object).)
Public methodCastToQ(Q) (Overrides GH_GooTCastToQ(Q).)
Public methodClearCaches
Erase the compound transformation caches.
Public methodDuplicate (Overrides GH_GooTDuplicate.)
Public methodEmitProxy
Returns a proxy that represents this transform. Do not call this function unless you're
(Overrides GH_GooTEmitProxy.)
Public methodGetInverse
Public methodRead (Overrides GH_GooTRead(GH_IReader).)
Public methodScriptVariable (Overrides GH_GooTScriptVariable.)
Public methodToString (Overrides GH_GooTToString.)
Public methodWrite (Overrides GH_GooTWrite(GH_IWriter).)
Top
See Also