Returns the internal data of this item cast to a Guid.
If the data is not stored as a Guid, a conversion exception might be thrown.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntaxpublic Guid _guid { get; }
Public ReadOnly Property _guid As Guid
Get
Property Value
Type:
Guid[Missing <value> documentation for "P:GH_IO.Types.GH_Item._guid"]
Exceptions
See Also