Click or drag to resize

Complex Properties

The Complex type exposes the following members.

Properties
  NameDescription
Public propertyArgument
Gets or sets the complex argument.
Public propertyStatic memberComplexUnit
Public propertyImaginary
Gets or sets the imaginary component of the Complex number.
Public propertyStatic memberInfinity
Public propertyIsReal
Gets whether this complex number only has a real component.
Public propertyIsRealNonNegative
Gets whether this complex number only has a positive real component.
Public propertyIsValid
Gets the validity of this number.
Public propertyIsZero
Gets whether or not this complex number equals {0.0; 0.0}
Public propertyStatic memberNaN
Public propertyStatic memberNegativeInfinity
Public propertyReal
Gets or sets the real component of the Complex number.
Public propertyStatic memberZero
Top
See Also