GH_Interval2D Structure |
Namespace: GH_IO.Types
The GH_Interval2D type exposes the following members.
Name | Description | |
---|---|---|
GH_Interval2D(GH_Interval1D, GH_Interval1D) |
Constructor.
| |
GH_Interval2D(Double, Double, Double, Double) |
Constructor.
|
Name | Description | |
---|---|---|
ToString |
Converts this structure to a human-readable string.
(Overrides ValueTypeToString.) |
Name | Description | |
---|---|---|
u |
One dimensional component in U direction.
| |
v |
One dimensional component in V direction.
|