Click or drag to resize

GH_TagArtist Class

Provides a basic implementation of the IGH_TagArtist interface.
Inheritance Hierarchy

Namespace:  Grasshopper.GUI.Canvas.TagArtists
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract class GH_TagArtist : IGH_TagArtist

The GH_TagArtist type exposes the following members.

Constructors
  NameDescription
Protected methodGH_TagArtist
Initializes a new instance of the GH_TagArtist class
Top
Properties
  NameDescription
Public propertyID
Gets the ID of this TagArtist object.
Top
Methods
  NameDescription
Public methodPaint
This method is called whenever a Canvas channel is painted
Top
See Also