GH_CircleGH_CircleProxy Class |
Namespace: Grasshopper.Kernel.Types
The GH_CircleGH_CircleProxy type exposes the following members.
Name | Description | |
---|---|---|
GH_CircleGH_CircleProxy | Initializes a new instance of the GH_CircleGH_CircleProxy class |
Name | Description | |
---|---|---|
Area | ||
Center | ||
Circumference | ||
Normal | ||
Radius | ||
Name | Description | |
---|---|---|