Click or drag to resize

ITransform Interface

Basic interface for a single Grasshopper transformation.

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public interface ITransform : GH_ISerializable

The ITransform type exposes the following members.

Properties
  NameDescription
Public propertyName
Top
Methods
  NameDescription
Public methodDuplicate
Public methodReverse
Public methodToMatrix
Public methodToString
Top
See Also