Description:

Get value as Boolean, will return defaultValue unless value was created using Set(string key, Boolean value)

Syntax:
public bool GetBool(
string key,
bool defaultValue
)
Returns:
Type: bool
Available since:
5.0

Description:

Get value as Boolean, will only succeed if value was created using Set(string key, Boolean value)

Syntax:
public bool GetBool(
string key
)
Returns:
Type: bool
Available since:
5.0

Nothing found