Description:

Get value as Vector3d, will return defaultValue unless value was created using Set(string key, Vector3d value)

Syntax:
public Vector3d GetVector3d(
string key,
Vector3d defaultValue
)
Returns:
Type: Vector3d
Available since:
5.0

Description:

Get value as Vector3d, will only succeed if value was created using Set(string key, Vector3d value)

Syntax:
public Vector3d GetVector3d(
string key
)
Returns:
Type: Vector3d
Available since:
5.0

Nothing found