Description:

Initializes a new command style attribute class.

Syntax:
public CommandStyleAttribute(
Style styles
)
Parameters:
  • styles
  • Type: Style
  • Set of values combined using a bitwise OR operation to get the desired combination of command styles.
Available since:
5.0

CommandStyleAttribute constructor

Class:  Rhino.Commands.CommandStyleAttribute

Nothing found