Description:
If Rhino is in a feedback mode, the draw overlay call allows for temporary geometry to be drawn on top of everything in the scene. This is similar to the dynamic draw routine that occurs with custom get point. The default implementation does nothing.
Syntax:
protected
virtual
Parameters:
- e
- Type: DrawEventArgs
- The event argument contains the current viewport and display state.
Returns:
Type: void