Description:

If Rhino is using OpenGL for display, this function will return major.minor version of OpenGL available for this instance of Rhino

Syntax:
public static uint AvailableOpenGLVersion(
out bool coreProfile
)
Parameters:
  • coreProfile
  • Type: bool
  • If true, OpenGL is being used in "core profile" mode
Returns:
Type: uint
major version * 10 + minor version For example, OpenGL 4.5 returns 45
Available since:
6.21

/
/
/
AvailableOpenGLVersion

AvailableOpenGLVersion method

Class:  Rhino.Display.DisplayPipeline

Nothing found