Description:

Draws the edges of a BoundingBox.

Syntax:
public void DrawBox(
BoundingBox box,
Color color,
int thickness
)
Parameters:
  • color
  • Type: System.Drawing.Color
  • Color to draw in.
  • thickness
  • Type: int
  • Thickness (in pixels) of box edges.
Returns:
Type: void
Available since:
5.0

Description:

Draws the edges of a BoundingBox.

Syntax:
public void DrawBox(
BoundingBox box,
Color color
)
Parameters:
  • color
  • Type: System.Drawing.Color
  • Color to draw in.
Returns:
Type: void
Available since:
5.0

Description:

Draws the edges of a Box object.

Syntax:
public void DrawBox(
Box box,
Color color,
int thickness
)
Parameters:
  • box
  • Type: Box
  • Box to draw.
  • color
  • Type: System.Drawing.Color
  • Color to draw in.
  • thickness
  • Type: int
  • Thickness (in pixels) of box edges.
Returns:
Type: void
Available since:
5.0

Description:

Draws the edges of a Box object.

Syntax:
public void DrawBox(
Box box,
Color color
)
Parameters:
  • box
  • Type: Box
  • Box to draw.
  • color
  • Type: System.Drawing.Color
  • Color to draw in.
Returns:
Type: void
Available since:
5.0

Nothing found