menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Syntax:
public
void
DrawCurve(
Curve
curve
,
DisplayPen
pen
)
Returns:
Type:
void
Available since:
8.0
Description:
Draw a single Curve object.
Syntax:
public
void
DrawCurve(
Curve
curve
,
Color
color
,
int
thickness
)
Parameters:
curve
Type:
Curve
Curve to draw.
color
Type:
System.Drawing.Color
Color to draw with.
thickness
Type:
int
Thickness (in pixels) of curve.
Returns:
Type:
void
Available since:
5.0
Description:
Draw a single Curve object.
Syntax:
public
void
DrawCurve(
Curve
curve
,
Color
color
)
Parameters:
curve
Type:
Curve
Curve to draw.
color
Type:
System.Drawing.Color
Color to draw with.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawCurve
DrawCurve method
Class:
Rhino.Display.DisplayPipeline
Nothing found